Installing the applicationΒΆ

New in version 3.2.

GeoNetwork requires a Java 8 environment (JRE) to be installed on your system. This must be done prior to installation.

Before using GeoNetwork on your own computer, you need to install it. There is different ways to install GeoNetwork:

After installing the application, you can can configure the following: